SYSTEMS STATUS
OneUSG Connect Issues Reported
Incident Report for USG Services
Resolved
After monitoring the situation, we have confirmed the stability of OneUSG Connect. The system should continue operating normally.

In the event that you experience any further issues, please contact OneUSG Connect Support by email at oneusgsupport@usg.edu.
Posted Feb 26, 2021 - 13:23 EST
Investigating
OneUSG Connect Support has received reports of users experiencing intermittent slowness in the OneUSG Connect system, including long login times and system timeouts.

We are actively monitoring and will provide updates as they are made available.

We are committed to resolving this issue as quickly as possible and we apologize for any inconvenience this may cause. We will provide an update as soon as more information is available.

If you have questions or concerns, please contact OneUSG Connect Support by email at: oneusgsupport@usg.edu
Posted Feb 24, 2021 - 10:42 EST
This incident affected: OneUSG Connect (OneUSG Connect – Database).