SYSTEMS STATUS
Network Outage Reported - Multiple DOE Locations
Incident Report for USG Services
Resolved
Network Support Services (NSS) and ENA have confirmed that repairs have been completed. Full functionality of internet access at the affected schools has been restored. No further outages are expected.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Oct 21, 2021 - 16:10 EDT
Investigating
Information Technology Services (ITS) is reporting a multi-site outage. ENA is investigating the root cause. All of the affected sites have Windstream as the last mile provider.

The following schools are being affected by this outage:

- Clay County Schools
- Calhoun County Schools
- Early County Schools
- Marion County Schools
- Randolph County Schools
- Southwest GA STEM
- Seminole County Schools
- Schley County Schools
- Pataula Charter School
- Terrell County Schools
- Webster County Schools
Posted Oct 21, 2021 - 11:27 EDT
This incident affected: GA DOE K-12 Network.