SYSTEMS STATUS
OneUSG Connect Issues Reported
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of OneUSG Connect. The system should continue operating normally.

In the event that you experience any further issues, please contact OneUSG Connect Support by email at oneusgsupport@usg.edu.
Posted Oct 08, 2019 - 13:54 EDT
Monitoring
The issues with OneUSG Connect system slowness, long login times, and system timeouts have been resolved.

We will continue to monitor the system for any performance issues.

In the event that you experience any further issues, please contact OneUSG Connect Support by email at oneusgsupport@usg.edu
Posted Oct 07, 2019 - 13:36 EDT
Investigating
OneUSG Connect is experiencing intermittent performance issues that may be causing general slowness including long login times and system timeouts.

The issues have been escalated, and they are being reviewed.

We are committed to resolving this issue as quickly as possible and we apologize for any inconvenience this may cause. We will provide an update as soon as more information is available.

If you have questions or concerns, please contact OneUSG Connect Support by email at oneusgsupport@usg.edu
Posted Oct 07, 2019 - 09:06 EDT
This incident affected: OneUSG Connect (OneUSG Connect – Database).