SYSTEMS STATUS
MOVEit Issues Reported
Incident Report for USG Services
Resolved
After monitoring, ITS has confirmed the stability of MOVEit. The system should continue operating normally.

In the event that you experience any further issues with MOVEit, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Dec 09, 2016 - 16:57 EST
Monitoring
ITS has restored full functionality of MOVEit. We will continue to monitor this system for stability until the end of the business day. If you are still experiencing issues with MOVEit, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Dec 09, 2016 - 15:10 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of intermittent issues with MOVEit (files.usg.edu). Additional information will be posted here when it becomes available.
Posted Dec 09, 2016 - 14:24 EST
This incident affected: MOVEit Managed File Transfer.