SYSTEMS STATUS
GeorgiaFIRST Marketplace Issues Reported
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that GeorgiaFIRST Marketplace is functioning normally at this time.

In the event that you experience any further issues with GeorgiaFIRST Marketplace, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. Apr 17, 2018 - 09:28 EDT
Update
The GeorgiaFIRST Marketplace Production environment continues to experience intermittent performance issues. JAGGAER has committed all available resources to work on restoring full functionality.
ITS will continue to monitor the situation and additional information will be posted here as it becomes available.
Posted 3 months ago. Apr 12, 2018 - 12:44 EDT
Monitoring
The GeorgiaFIRST Marketplace appears to be functioning normally at this time. ITS has been monitoring this system all morning and will continue to monitor it for stability for the duration of the day.

If you are still experiencing performance issues with the GeorgiaFIRST Marketplace, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. Apr 11, 2018 - 12:15 EDT
Investigating
Information Technology Services (ITS) has confirmed that the GeorgiaFIRST Marketplace Production environment is currently experiencing intermittent performance issues. JAGGAER is actively working to resolve this issue.

Additional information will be posted here as it becomes available.
Posted 3 months ago. Apr 10, 2018 - 12:15 EDT
This incident affected: GeorgiaFIRST Financials (GeorgiaFIRST Marketplace).