SYSTEMS STATUS
Network Outage Reported - Multiple DOE Locations
Incident Report for USG Services
Resolved
Network Support Services (NSS) and ENA have confirmed that network access was lost due to a fiber cut. The sites are back up and passing traffic without issue.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Oct 25, 2021 - 10:45 EDT
Investigating
Information Technology Services (ITS) is reporting a multi-site outage. ENA is investigating the root cause. All of the affected sites have Windstream as the last mile provider.

The following schools are being affected by this outage:

- Montgomery County
- Cook County Schools
- Lanier County Schools
- Telfair County Schools
- Irwin County Schools
- Turner County Schools
- Berrien County Schools
- Schley County Schools
- Wheeler County Schools
- Randolph County Schools
- Calhoun County Schools
Posted Oct 22, 2021 - 16:06 EDT
This incident affected: GA DOE K-12 Network.