SYSTEMS STATUS
Georgia Gwinnett College Local External Authentication Issues
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that external authentication at Georgia Gwinnett College is functioning normally at this time.

In the event that you experience any further issues with access to GeorgiaVIEW, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 5 days ago. Jan 10, 2019 - 08:25 EST
Monitoring
Information Technology Services (ITS) has confirmed that external authentication issues at Georgia Gwinnett College have been resolved. We will continue to monitor this system for stability for the remainder of the night. If you are still experiencing issues with accessing GeorgiaVIEW, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 6 days ago. Jan 09, 2019 - 16:24 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with external authentication at Georgia Gwinnett College. Affected users may be experiencing problems with accessing GeorgiaVIEW. Additional information will be posted here when the issues are confirmed.
Posted 6 days ago. Jan 09, 2019 - 14:56 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).