SYSTEMS STATUS
GeorgiaFIRST Marketplace Issues Reported
Incident Report for USG Services
Resolved
ITS has confirmed that GeorgiaFIRST Marketplace is functioning normally at this time.

In the event that you experience any further issues with GeorgiaFIRST Marketplace, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 4 months ago. Apr 18, 2017 - 08:29 EDT
Investigating
Intermittent performance issues within the GeorgiaFIRST Marketplace Production environment began at approximately 2:00 p.m. EST. JAGGAER is aware of the issues being experienced and are working to resolve them as quickly as possible.

We appreciate everyone’s patience and will provide an update before close of business today, or as events warrant.
Posted 4 months ago. Apr 17, 2017 - 14:53 EDT
This incident affected: GeorgiaFIRST Financials (GeorgiaFIRST Marketplace).