SYSTEMS STATUS
Data Warehouse Issues Reported - Cognos
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of Data Warehouse - Cognos. The system should continue operating normally.

In the event that you experience any further issues with access to Data Warehouse - Cognos, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Oct 08, 2019 - 16:33 EDT
Monitoring
Information Technology Services (ITS) has restored full functionality of Data Warehouse - Cognos. We will continue to monitor this system for stability. If you are still experiencing issues with access to Data Warehouse - Cognos, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Oct 08, 2019 - 09:52 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of issues with the Data Warehouse and Business Intelligence system. Affected users may be experiencing errors when trying to access Cognos. Additional information will be posted here when the issues are confirmed.
Posted Oct 08, 2019 - 08:47 EDT
This incident affected: Data Warehouse and Business Intelligence.