SYSTEMS STATUS
GeorgiaBEST Managed Services Issue Reported
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed restoration of functionality to the Banner Managed Services.

Systems Support Services (SSS) restored a configuration we believe corrects the issue. Since the change, we stopped seeing unresponsive hosts.

In the event that you experience any further issues accessing Banner Managed Services, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 22, 2021 - 15:05 EDT
Monitoring
Information Technology Services (ITS) has detected a performance degradation with multiple Banner Managed Services (BMS) environments that may affect logging into the application. We are monitoring this situation. Updates will be posted here as they become available.


Sites Affected:

GeorgiaBEST Banner Managed Services:

-Abraham Baldwin Agricultural College
-Albany State University
-Atlanta Metropolitan State College
-Clayton State University
-College of Coastal Georgia
-Columbus State University
-Dalton State College
-East Georgia State College
-Fort Valley State University
-Georgia College and State University
-Georgia Gwinnett College
-Georgia Southern University
-Georgia Southwestern State University
-Gordon State College
-Middle Georgia State University
-Savannah State University
-South Georgia State College
-University of West Georgia
-Valdosta State University
Posted Oct 22, 2021 - 11:11 EDT
This incident affected: GeorgiaBEST Banner Managed Services (Abraham Baldwin Agricultural College, Albany State University, Atlanta Metropolitan State College, Clayton State University, College of Coastal Georgia, Columbus State University, Dalton State College, East Georgia State College, Fort Valley State University, Georgia College and State University, Georgia Gwinnett College, Georgia Southern University, Georgia Southwestern State University, Gordon State College, Middle Georgia State University, Savannah State University, South Georgia State College, University of West Georgia, Valdosta State University).