SYSTEMS STATUS
Malicious Email Alert: Subject Line "MEETING PURCHASE"
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 04, 2019 - 11:38 EST
Identified
USG Cybersecurity received multiple reports of a suspicious email message sent to USO employees. This message has the subject line, “MEETING PURCHASE” and may appear to be from someone you know. The body of the message contains the following text:

"From: Steve Wrigley [Spoofed Email Removed]
Subject: MEETING PURCHASE

Am in a meeting at the moment i need you to complete a purchase on some cards it's needed urgently. Are you free?


- Steve."


These email messages are not legitimate. Please do not open any attachments or click on any embedded link. They could be used to compromise your account credentials and allow intruders access to confidential information. If you receive a message having these characteristics, please delete the message.

If you have additional questions or concerns, please contact the USG Enterprise Service Desk at 706-583-2001, or by email at helpdesk@usg.edu.
Posted 9 months ago. Jan 31, 2019 - 10:50 EST
This incident affected: USO Cybersecurity Alerts.