SYSTEMS STATUS
GeorgiaVIEW XPROD Issues Reported
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of GeorgiaVIEW XPROD. The system should continue operating normally.

In the event that you experience any further issues with GeorgiaVIEW XPROD, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jan 17, 2018 - 16:12 EST
Monitoring
Information Technology Services (ITS) has restored full functionality of GeorgiaVIEW XPROD. If you are still experiencing issues with GeorgiaVIEW XPROD, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Jan 16, 2018 - 13:05 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of potential issues with the GeorgiaVIEW XPROD Online Learning Environment.

Users at the following Institutions and organizations may be affected:

* Abraham Baldwin Agricultural College
* Clayton State University
* College of Coastal Georgia
* Columbus State University
* Competency Based Education
* Dalton State College
* East Georgia State College
* Fort Valley State University
* Georgia Online Virtual Instruction Enterprise Wide (GoVIEW)
* Georgia Southern University
* Georgia Southwestern State University
* Georgia State University
* Middle Georgia State University
* University of North Georgia
* University of West Georgia
* USG Human Resources Office of Organizational Development
* USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices)
* Valdosta State University

Affected users may be experiencing "Server Error in '/D2L' Application. Runtime Error". Additional information will be posted here when the issues are confirmed.
Posted Jan 16, 2018 - 11:40 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).