SYSTEMS STATUS
GeorgiaVIEW QPROD Issues Reported
Incident Report for USG Services
Postmortem

Incident Summary

At approximately 12:45 p.m. on Tuesday, April 25, 2017, Information Technology Services' (ITS) QPROD service experienced a period of degraded performance due to an abnormally high CPU utilization on the database server. ITS was alerted of the issue and began investigating immediately. This initial slowness subsided by approximately 1:10 p.m. The database CPU recovered by approximately 1:40 p.m. Intermittent performance issues were periodically observed throughout the afternoon until approximately 4:30 p.m., at which time they subsided completely.

Because we recognize that interruptions of service impact institutions across the state, we are communicating this post-outage analysis of what occurred and the measures being taken to address the factors resulting in this incident.

Incident Cause

D2L technical support identified the root cause as a known bug in which an abandoned D2L server process does not terminate correctly. This process caused both server CPU and database usage to spike unpredictably throughout the course of the day and degrade overall system performance. D2L confirms this bug will be corrected with the Brightspace 10.7.0 release.

Incident Response Measures

ITS is in the process of determining the timeline for the Brightspace 10.7.0 release (including the bug fix). This will be communicated as soon as it is determined. In addition, ITS is taking steps to improve the timeliness and quality of information communicated to GeorgiaVIEW customers during events that impact their ability to access D2L.

Posted May 05, 2017 - 13:07 EDT

Resolved
The intermittent issues that some users were experiencing yesterday with GeorgiaVIEW QPROD were resolved as of 4:30 PM EDT on April 25, 2017. If you experience any further issues with GeorgiaVIEW QPROD, please contact the ITS Helpdesk at helpdesk@usg.edu or by calling (706) 583-2001.
Posted Apr 26, 2017 - 10:49 EDT
Monitoring
As of 4:30 p.m. today we've received no further reports. We will continue to monitor this system for stability at this time. If you are still experiencing issues with QPROD, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Apr 25, 2017 - 18:20 EDT
Update
As of 4:20 P.M., the GeorgiaVIEW "QPROD" Online Learning Environment is still experiencing intermittent issues. The GeorgiaVIEW team continues to investigate.
Posted Apr 25, 2017 - 16:48 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of issues with the GeorgiaVIEW "QPROD" Online Learning Environment. Users at the following Institutions and organizations may be affected:

* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community

Affected users may be experiencing slowness. Additional information will be posted here when the issues are confirmed.
Posted Apr 25, 2017 - 13:33 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).