SYSTEMS STATUS
ITS Closed Tuesday, September 12, 2017
Incident Report for USG Services
Resolved
All Board of Regents locations have resumed normal operations as of Wednesday, September 13. This includes those in ITS (Athens and Atlanta), the Trinity Washington Building, GPLS, Archives and the Shared Services Center.
Posted 9 days ago. Sep 13, 2017 - 08:10 EDT
Identified
Due to inclement weather, Information Technology Services (ITS), The Atlanta and Athens offices will be closed Tuesday, September 12, 2017.

If you are in need of immediate, emergency assistance, please contact the ITS Helpdesk at 706-583-2001.
Posted 13 days ago. Sep 09, 2017 - 21:00 EDT
This incident affected: USO Tools (ITS Telephone System, USO Exchange, USO Skype for Business, USO SharePoint, USO SSO), GALILEO - Georgia's Virtual Library (GALILEO, GIL, GIL Express), Georgia Archives (ARCNAS, Finding Aids, Historical Organizations Directory, Virtual Vault), GeorgiaBEST Banner Managed Services (Abraham Baldwin Agricultural College, Albany State University, Armstrong State University, Atlanta Metropolitan State College, Bainbridge State College, Dalton State College, Fort Valley State University, Georgia Gwinnett College, Georgia Southwestern State University, Savannah State University, South Georgia State College), PeachNet Network (Abraham Baldwin Agricultural College, Albany State University, Armstrong State University, Atlanta Metropolitan State College, Augusta University, Bainbridge State College, Clayton State University, College of Coastal Georgia, Columbus State University, Dalton State University, East Georgia State College, Fort Valley State University, Georgia Archives, Georgia College & State University, Georgia Department of Audits, Georgia Department of Transportation, Georgia Gwinnett College, Georgia Highlands College, Georgia Institute of Technology, Georgia Law Reapportionment Office, Georgia Public Library Service, Georgia Southern University, Georgia Southwestern State University, Georgia State University, Georgia Student Finance Commission, Gordon State College, Kennesaw State University, Middle Georgia State University, Savannah State University, South Georgia State College, University of Georgia, University of North Georgia, University of West Georgia, UGA Data Center, USO Athens Office, USO Atlanta Office, Valdosta State University), GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)), Blackboard Collaborate, G2I Data Warehouse and Business Intelligence, GAfutures, Georgia ONmyLINE, GA DOE K-12 Network, INGRESS Registration Sharing System, MOVEit Managed File Transfer, ServiceNow, TouchNet, USG Identity Proxy, USG Technology Store, Web Services (www.usg.edu), GeorgiaFIRST Financials (GeorgiaFIRST PeopleSoft Financial Service, GeorgiaFIRST Marketplace, iStrategy Budgetary Reporting System, TeamMate Audit Management System), PeachNet Cloud Services (PeachNet Virtual Data Center, PeachNet Cloud Backup), GeorgiaBEST Degree Works Managed Services (Abraham Baldwin Agricultural College, Armstrong State University, Atlanta Metropolitan State College, Bainbridge State College, College of Coastal Georgia, Columbus State University, Dalton State College, Fort Valley State University, Georgia Gwinnett College, Georgia Southwestern State University, Savannah State University, South Georgia State College), and OneUSG Connect (One USG Connect, OneUSG Connect - Benefits, OneUSG Connect - Time Clock Service).