SYSTEMS STATUS
OneUSG Connect Issues Reported - Single Sign-On
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that Single Sign On (SSO) for OneUSG Connect is functioning normally at this time.

In the event that you experience any further issues with access to OneUSG Connect, please contact OneUSG Connect Support by email at sscsupport@ssc.usg.edu or toll free at 877-251-2644.
Posted 9 months ago. Feb 01, 2019 - 14:17 EST
Investigating
OneUSG Connect is experiencing issues with Single Sign-On logins. Users may be re-directed to a login screen with a message “The App server is down” instead of the OneUSG Connect Dashboard.

We are committed to resolving this issue as quickly as possible and we apologize for any inconvenience this may cause. We will provide an update as soon as more information is available.

If you have questions or concerns, please contact OneUSG Connect Support by email at sscsupport@ssc.usg.edu or toll free at 877-251-2644.
Posted 9 months ago. Feb 01, 2019 - 13:34 EST
This incident affected: OneUSG Connect (OneUSG Connect, OneUSG Connect - Time Clock Service).