SYSTEMS STATUS
OneUSG Connect Issues Reported
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of OneUSG Connect. The system should continue operating normally.

In the event that you experience any further issues, please contact OneUSG Connect Support by email at: oneusgsupport@usg.edu
Posted Nov 04, 2019 - 15:55 EST
Monitoring
OneUSG Connect is now available and the system should be operating normally.

We will continue to monitor the system.

In the event that you experience any further issues, please contact OneUSG Connect Support by email at: oneusgsupport@usg.edu
Posted Nov 04, 2019 - 11:45 EST
Update
We are continuing to investigate this issue.
Posted Nov 04, 2019 - 10:56 EST
Investigating
OneUSG Connect is experiencing an intermittent issue impacting access to Self-Service and Careers.  Users may receive an error message that begins “Failed to start the Java Virtual Machine.” 

The issues have been escalated, and they are being reviewed. We will provide updates as they are made available.

We are committed to resolving this issue as quickly as possible and we apologize for any inconvenience this may cause. We will provide an update as soon as more information is available.

If you have questions or concerns, please contact OneUSG Connect Support by email at oneusgsupport@usg.edu
Posted Nov 04, 2019 - 10:04 EST
This incident affected: OneUSG Connect (OneUSG Connect – Database, OneUSG Connect – Benefits: Alight).