SYSTEMS STATUS
Malicious Email Alert: Subject Line "Request"
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 26, 2018 - 16:13 EDT
Identified
USG Cybersecurity received multiple reports of a suspicious email message sent to USO employees. This message has the subject line, “Request” and may appear to be from the Chancellor. The body of the message contains the following text:

"From: Steve Wrigley >
Sent: Monday, September 24, 2018 3:27 PM
To:
Subject: Request

I'll need you to run a task ASAP,let me know if you're unoccupied.i can't talk now but will lookout for your reply.
Thanks

Steve Wrigley

Sent from a Mobile Device"


These email messages are not legitimate. Please do not open any attachments or click on any embedded link. They could be used to compromise your account credentials and allow intruders access to confidential information. If you receive a message having these characteristics, please delete the message.

If you have additional questions or concerns, please contact the USG Enterprise Service Desk at 706-583-2001, or by email at helpdesk@usg.edu.
Posted 3 months ago. Sep 24, 2018 - 15:59 EDT
This incident affected: USO Cybersecurity Alerts.