SYSTEMS STATUS
PeachNet Cloud Backup Services Scheduled Maintenance Extended
Incident Report for USG Services
Resolved
ITS has confirmed that PeachNet Cloud Backup Services is functioning normally at this time.

In the event that you experience any further issues with PeachNet Cloud Backup Services, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Apr 18, 2016 - 16:27 EDT
Monitoring
PeachNet Cloud Backup Services Scheduled Maintenance has been extended. We will notify customers when it's complete.
Posted Apr 18, 2016 - 14:40 EDT
This incident affected: PeachNet Cloud Services (PeachNet Cloud Backup).