SYSTEMS STATUS
Network Outage Reported for Georgia Archives
Incident Report for USG Services
Resolved
ITS has confirmed that Network Access to Georgia Archives is functioning normally at this time.

In the event that you experience any further issues with Network Access to Georgia Archives, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 15, 2016 - 15:49 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with network access at Georgia Archives. Affected users may be experiencing network access issues. Additional information will be posted here when it becomes available.
Posted Nov 15, 2016 - 14:49 EST
This incident affected: PeachNet Network (Georgia Archives).