SYSTEMS STATUS
Network Issues Reported - Valdosta State University
Incident Report for USG Services
Resolved
After monitoring the situation overnight, Information Technology Services (ITS) has confirmed the stability of the Valdosta State University network. GPW has officially completed all repairs. The system should continue operating normally.

In the event that you experience any further issues with the network, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. Sep 28, 2017 - 08:54 EDT
Monitoring
Information Technology Services (ITS) has confirmed that Valdosta State University’s network connectivity has been restored and is functioning normally at this time. We will continue to monitor this system for stability until given final confirmation from GPW that all repairs are officially completed.

If you are still experiencing issues related to this incident, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. Sep 27, 2017 - 22:21 EDT
Identified
Information Technology Services (ITS) has confirmed that issues with network access are being caused by a fiber cut. Georgia Public Web (GPW) is working to restore full functionality of this system as quickly as possible.Services are currently running in protect. Additional information will be posted here as it becomes available.
Posted 3 months ago. Sep 27, 2017 - 15:55 EDT
This incident affected: PeachNet Network (Valdosta State University).