SYSTEMS STATUS
Banner Managed Services Degraded Performance - Dalton State College
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of GeorgiaBEST Banner Managed Services for Dalton State College. The system should continue operating normally.

In the event that you experience any further issues with GeorgiaBEST Banner Managed Services, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jun 23, 2022 - 11:52 EDT
Monitoring
Information Technology Services (ITS) has restored full functionality of GeorgiaBEST Banner Managed Services for Dalton State College. We will continue to monitor this system for stability.

If you are still experiencing issues with GeorgiaBEST Banner Managed Services, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jun 22, 2022 - 17:03 EDT
Investigating
Dalton State College may be experiencing degraded performance of Banner Managed Services. Services may be slow or unresponsive. Information Technology Services (ITS) is currently investigating this issue.
Posted Jun 22, 2022 - 16:26 EDT
This incident affected: GeorgiaBEST Banner Managed Services (Dalton State College).