SYSTEMS STATUS
G2I Data Warehouse and Business Intelligence Issues Identified
Incident Report for USG Services
Resolved
ITS has confirmed G2I Data Warehouse and Business Intelligence is functioning normally at this time.

In the event that you experience any further issues with G2I Data Warehouse and Business Intelligence, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jun 04, 2016 - 16:04 EDT
Identified
As of 10:45 a.m., Saturday, June 4, 2016, ITS has confirmed issues with G2I Data Warehouse and Business Intelligence. ITS technical staff are working to restore full functionality of this system as quickly as possible. Additional information will be posted here as it becomes available.
Posted Jun 04, 2016 - 12:02 EDT
This incident affected: Data Warehouse and Business Intelligence.