SYSTEMS STATUS
Network Connectivity Issues Reported for USO Athens Office
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that network connectivity for the USO Athens Office is functioning normally at this time.

The root cause has been identified as an ITS device being plugged into the wrong network port, thus causing a routing loop.

In the event that you experience any further network issues, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Mar 07, 2018 - 09:29 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of network issues at the USO Athens Office (DB300). Affected users may be experiencing intermittent connectivity issues.

Additional information will be posted here as it becomes available.
Posted Mar 07, 2018 - 08:53 EST
This incident affected: PeachNet Network (USO Athens Office).