SYSTEMS STATUS
PeachNet Virtual Data Center Scheduled Maintenance
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 10, 2017 - 09:07 EST
Identified
ITS will be conducting scheduled maintenance on PeachNet Virtual Data Center. We have deployed new servers into the VDC's VMware vSphere cluster. Because the new hardware has newer CPUs from the old hardware we are unable to vMotion your VMs (Virtual Machines) from the old hardware to the new hardware.

In order to decommission the older hardware and ensure that all of your VDC VMs are moved over to new hardware. We need each VM in your VDC organization to be shut down, powered off and powered back on, a reboot is not sufficient. When you power the VM back on it should start on the new hardware. You are welcome to do all your VMs at one time or individually at your convenience. Please complete this shut down prior to Monday, February 13, 2017, at 7:00 A.M.

Please note that we will need to migrate your Virtual Firewalls from the old hardware to the new hardware for you, which may cause a short disruption in service. We will be glad to coordinate with you in order to move your vFW during your maintenance window if needed. Please let us know when you would like to schedule.
Posted 9 months ago. Feb 01, 2017 - 11:16 EST
This incident affected: PeachNet Cloud Services (PeachNet Virtual Data Center).