SYSTEMS STATUS
Network Outage - Georgia Southwestern State University (GASW)
Incident Report for USG Services
Resolved
After monitoring the situation, ITS has confirmed the stability of Network Services at Georgia Southwestern State University. The system should continue operating normally.

In the event that you experience any further issues with logging into USG products and services, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. Sep 02, 2018 - 15:18 EDT
Monitoring
Georgia Public Web (GPW) has restored network services at Georgia Southwestern State University. However, GPW vendors are still working on site. ITS will continue to monitor the situation until we receive an all clear from GPW.

If you are still experiencing issues with network access at Georgia Southwestern State University, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. Sep 01, 2018 - 21:09 EDT
Identified
Information Technology Services (ITS) has confirmed that the network outage at Georgia Southwestern State University (GASW) is being caused by three downed fiber bundles damaged in last night's storms. Georgia Public Web (GPW) is working to restore full functionality of this system as quickly as possible.

Additional information will be posted here as it becomes available.
Posted 3 months ago. Sep 01, 2018 - 08:26 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of a network outage at Georgia Southwestern State University (GASW). Affected users may not be able to access the internet. Additional information will be posted here when it becomes available.
Posted 3 months ago. Aug 31, 2018 - 22:32 EDT
This incident affected: PeachNet Network (Georgia Southwestern State University).