SYSTEMS STATUS
GeorgiaVIEW XPROD Login Issues Reported
Incident Report for USG Services
Postmortem

Incident Summary:
At approximately 12:50 p.m. on Thursday, December 7th, 2017, the GeorgiaVIEW Online Learning XPROD environment experienced a disruption of service that impacted customers’ ability to login. This persisted until approximately 2:55 p.m., when full functionality of the service was restored.

Because we recognize that interruptions of GeorgiaVIEW service impact institutions across the state, we are communicating this post-outage analysis of what occurred and the measures being taken to address the factors resulting in this incident.

Incident Cause:
Upon investigation, ITS technical staff determined that between 12:50 p.m. and 1:10 p.m. an excessive amount of deadlocks in XPROD negatively impacted overall system performance and caused several application nodes to lose connectivity with SQL servers. Due to a known bug in the D2L Learning Environment, some of these nodes were unable to reestablish that connectivity again.

Incident Response Measures:
To correct the issue, ITS technical staff initiated a full restart on all of XPROD’s application nodes. These restarts were completed at approximately 2:55 p.m.

ITS continues to improve monitoring in order to take more timely actions to minimize impact.

Posted Dec 13, 2017 - 12:57 EST

Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of GeorgiaVIEW XPROD. The system should continue operating normally.

In the event that you experience any further issues with GeorgiaVIEW XPROD, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Dec 07, 2017 - 16:49 EST
Monitoring
Information Technology Services (ITS) has restored full functionality of GeorgiaVIEW XPROD. We will continue to monitor this system for stability until 8:00 a.m. Friday, December 8, 2017. If you are still experiencing issues with GeorgiaVIEW XPROD, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Dec 07, 2017 - 15:35 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of login issues with the GeorgiaVIEW XPROD Online Learning Environment.

Users at the following Institutions and organizations may be affected:

* Abraham Baldwin Agricultural College
* Armstrong State University
* Bainbridge State College
* Clayton State University
* College of Coastal Georgia
* Columbus State University
* Competency Based Education
* Dalton State College
* East Georgia State College
* Fort Valley State University
* Georgia Online Virtual Instruction Enterprise Wide (GoVIEW)
* Georgia Southwestern State University
* Georgia State University
* Middle Georgia State University
* University of North Georgia
* University of West Georgia
* USG Human Resources Office of Organizational Development
* USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices)
* Valdosta State University

Affected users may be experiencing internal and runtime errors. Additional information will be posted here when the issues are confirmed.
Posted Dec 07, 2017 - 14:07 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).