SYSTEMS STATUS
GeorgiaVIEW - College of Coastal Georgia - Cyber Attack
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that GeorgiaVIEW at the College of Coastal Georgia is functioning normally at this time.

In the event that you experience any further issues with GeorgiaVIEW, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted May 09, 2022 - 11:50 EDT
Monitoring
Access to D2L and email has been restored. College of Coastal Georgia has posted additional information on their website: https://ccga.redesign.finalsite.com/about/technology-issues
Posted May 06, 2022 - 16:28 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of a cyber attack at the College of Coastal Georgia that is affecting access to email and their portal. Affected users are unable to access GeorgiaVIEW and email. Additional information will be posted here when the issues are confirmed.

GeorgiaVIEW Online Learning - College of Coastal Georgia (XPROD)
Posted May 05, 2022 - 09:10 EDT
This incident affected: GeorgiaVIEW Online Learning (College of Coastal Georgia (XPROD)).