SYSTEMS STATUS
GALILEO Issues Reported
Incident Report for USG Services
Resolved
ITS has confirmed that GALILEO is functioning normally at this time.

In the event that you experience any further issues with GALILEO, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Mar 09, 2016 - 10:19 EST
Update
Technical staff from the vendors (ExLibris and EBSCO) continue to actively troubleshoot this ongoing issue. They have not provided an estimated time for its resolution.

Additional information will be made available via this channel as soon as it becomes available.
Posted Mar 08, 2016 - 14:50 EST
Investigating
ITS is currently investigating reports of issues with the GeorgiA Library LEarning Online (GALILEO) system. Affected users may be experiencing errors with openURL linking (SFX FindIt) into EBSCO at the article level. The vendor has been contacted and is currently troubleshooting the issue.

Additional information will be posted here when it becomes available.
Posted Mar 08, 2016 - 10:00 EST
This incident affected: GALILEO - Georgia's Virtual Library (GALILEO).