SYSTEMS STATUS
GeorgiaVIEW D2L Help Center (DHC) Access Problem
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that the DHC end-user support portal (D2L Help Center @ D2LHelp.view.usg.edu) is functioning normally at this time.

In the event that you experience any further issues with DHC end-user support portal (D2L Help Center @ D2LHelp.view.usg.edu), please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 9 days ago. Sep 13, 2017 - 17:45 EDT
Identified
Information Technology Services (ITS) has confirmed there are problems accessing the DHC end-user support portal (D2L Help Center @ D2LHelp.view.usg.edu). ITS technical staff and D2L are working to restore DHC access as quickly as possible.

Additional information will be posted here as it becomes available.
Posted 9 days ago. Sep 13, 2017 - 14:20 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)).