SYSTEMS STATUS
Network Outage - Columbus State University
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that Columbus State University is functioning normally at this time and the fiber breaks have been repaired and no further outages are expected.

In the event that you experience any further connectivity issues, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jul 17, 2019 - 09:39 EDT
Update
Information Technology Services (ITS) has confirmed that issues with the Columbus State University network outage are being caused by a fiber break. Repair crews are onsite and working to restore connectivity. Additional information will be posted here when it becomes available.
Posted Jul 17, 2019 - 07:59 EDT
Identified
Information Technology Services (ITS) has confirmed that issues with the Columbus State University network outage are being caused by a fiber break. Additional information will be posted here as it becomes available.
Posted Jul 16, 2019 - 20:02 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of a network outage at Columbus State University (COL). Affected users may be experiencing problems with access to the network. Additional information will be posted here when it becomes available.
Posted Jul 16, 2019 - 19:28 EDT
This incident affected: PeachNet Network (Columbus State University).