SYSTEMS STATUS
GeorgiaVIEW Issues Reported- Abraham Baldwin Agricultural College
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that Abraham Baldwin Agricultural College login issue has been resolved.

In the event that you experience any further issues with login, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 17, 2017 - 10:23 EST
Monitoring
It appears that logins for Abraham Baldwin Agricultural College are functioning as intended. Information Technology Services (ITS) will continue to monitor and update status as needed.
Posted Nov 16, 2017 - 20:40 EST
Investigating
Information Technology Services (ITS) is currently investigating potential login issues with the GeorgiaVIEW Online Learning Environment. Affected users may be experiencing problems logging into GeorgiaView. Additional information will be posted here when it becomes available.

Sites Affected:

- Abraham Baldwin Agricultural College
Posted Nov 16, 2017 - 19:42 EST
This incident affected: PeachNet Network (Abraham Baldwin Agricultural College).