SYSTEMS STATUS
Network Outage Affecting Augusta University School of Nursing at Athens
Incident Report for USG Services
Resolved
ITS has confirmed that internet connectivity for SONAT has been restored.

In the event that you experience any further issues with internet connectivity at SONAT, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted 7 months ago. May 13, 2017 - 09:41 EDT
Update
AT&T has not identified a circuit problem at this time. AT&T continues to investigate and have updated this issue to their Second Level Escalation Team.

ITS will continue to provide updates as they become available.
Posted 7 months ago. May 13, 2017 - 08:30 EDT
Investigating
Information Technology Services (ITS) has been notified that the Augusta University School of Nursing at Athens (SONAT) has lost access to the Internet. AT&T has been notified and is working on the issue.

Additional information will be provided here as it becomes available.
Posted 7 months ago. May 12, 2017 - 17:09 EDT
This incident affected: PeachNet Network (Augusta University).