SYSTEMS STATUS
USO VPN Authentication Issues Reported
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that VPN authentication is functioning normally at this time.

In the event that you experience any further issues with VPN authentication, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted 5 months ago. Jun 10, 2018 - 09:47 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with the ITS LDAP server. Affected users may be experiencing difficulty authenticating to USO services, including VPN.

Additional information will be posted here when it becomes available.
Posted 5 months ago. Jun 09, 2018 - 23:17 EDT
This incident affected: PeachNet Network (Georgia Archives, USO Athens Office, USO Atlanta Office).