SYSTEMS STATUS
PeachNet Network Outage - Athens Area Ring
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that the network outage affecting the Athens Fiber Ring has been resolved, and internet access has been restored.

In the event that you experience any further issues with access to the network, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted 12 days ago. Jul 11, 2019 - 11:09 EDT
Monitoring
Information Technology Services (ITS) has confirmed that network access for the Athens Fiber Ring has been restored. We will continue to monitor this system for stability.

If you are still experiencing issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 12 days ago. Jul 11, 2019 - 02:04 EDT
Investigating
Information Technology Services (ITS) has been notified of a network outage in the Athens Fiber Ring that has caused multiple campuses to lose internet connectivity. Georgia Public Web (GPW) has been notified and is working on the issue. The following sites are affected:

University of Georgia
University of Georgia - Boyd Data Center
University of Georgia - Rock Eagle (ROC)
University of North Georgia - Oconee Campus
Augusta University - School of Nursing at Athens (SONAT)

Additional information will be provided here as it becomes available.
Posted 12 days ago. Jul 11, 2019 - 01:37 EDT
This incident affected: PeachNet Network (Augusta University, University of Georgia, University of North Georgia, UGA Data Center (Boyd)).