SYSTEMS STATUS
GALILEO Issues Reported - Latency Issues in EBSCO Interfaces
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that latency issues with EBSCO Interfaces have been resolved.

In the event that you experience any further issues with slowness in EBSCO, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. Jan 29, 2019 - 13:59 EST
Investigating
As of 12:05 p.m. on January 29, 2019, EBSCO is experiencing latency issues in their EBSCO Interfaces. This is causing access to these interfaces to be very slow. EBSCO engineers are investigating the issue.

Interfaces affected:

• EBSCOhost Research Databases
• EBSCO Discovery Service
• Full Text Finder
• EBSCO Discovery Service API
• Flipster
• EBSCO eBooks
• EBSCOadmin
• EBSCOhost Collection Manager
• DynaMed Plus
• Explora
• NoveList
• GOBI
• EBSCO Connect

More information from EBSCO: https://status.ebsco.com/incidents/27stv6wwdjnj

Additional information will be posted here as it becomes available.
Posted 3 months ago. Jan 29, 2019 - 13:21 EST
This incident affected: GALILEO - Georgia's Virtual Library (GALILEO).