SYSTEMS STATUS
GeorgiaVIEW - Monitoring UGA login issues
Incident Report for USG Services
Resolved
After monitoring the eLearning Commons redirect issues, ITS has confirmed that users can access eLC by using elc.uga.edu.

In the event that you experience any further access issues with GeorgiaVIEW, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 19, 2020 - 11:13 EDT
Monitoring
Information Technology Services (ITS) is monitoring UGA login issues.

elc.uga.edu was Not Redirecting to eLC Homepage.

Users were unable to access eLC by going to elc.uga.edu.

Users could still access eLC by going to: https://uga.view.usg.edu/

This occurred on Saturday, October 17, 2020 from 8:48 AM - 12:50 PM
Posted Oct 17, 2020 - 13:19 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).