SYSTEMS STATUS
Georgia State University GeorgiaVIEW Issues Reported
Incident Report for USG Services
Resolved
ITS has confirmed that Georgia State University GeorgiaVIEW is functioning normally at this time.

In the event that you experience any further issues with Georgia State University GeorgiaVIEW, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 29, 2016 - 22:10 EST
Investigating
Information Technology Services (ITS) has confirmed that Georgia State University is investigating reports of a local authentication issue. Affected users may be experiencing problems logging into iCollege. Additional information will be posted here when it becomes available.
Posted Nov 29, 2016 - 20:48 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).