SYSTEMS STATUS
USO Telecommunications Issues - Athens Office (DB300)
Incident Report for USG Services
Resolved
After monitoring the situation throughout the night, Network Support Services (NSS) has confirmed that the network fix has resolved the telephone issues at the Athens Office.

In the event that you experience any further issues with the telephone system in the Athens office, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. Apr 11, 2019 - 13:33 EDT
Monitoring
Network Support Services (NSS) has implemented a network fix that has restored functionality to the Athens Office telephone system. NSS will continue to monitor this system for stability.

In the event that you experience any further issues with the telephone system in the Athens office, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. Apr 10, 2019 - 23:48 EDT
Investigating
Information Technology Services (ITS) is currently investigating intermittent phone issues in the Athens Office. Affected users may not receive a dial tone when trying to dial out. Additional information will be posted here when it becomes available.
Posted 3 months ago. Apr 10, 2019 - 18:08 EDT
This incident affected: Internal USO Services (USO Telephone System) and PeachNet Network (USO Athens Office).