SYSTEMS STATUS
VPN Access Issues Reported
Incident Report for USG Services
Resolved
ITS has confirmed that VPN access issues have been resolved.

In the event that you experience any further issues with VPN access please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted May 13, 2016 - 10:15 EDT
Investigating
ITS is currently investigating reports of an issue with access to VPN. Affected users may be experiencing login issues. Additional information will be posted here when it becomes available.
Posted May 13, 2016 - 09:52 EDT
This incident affected: PeachNet Network (USO Athens Office, USO Atlanta Office).