SYSTEMS STATUS
Distributed Denial of Service Attack (DDoS)
Incident Report for USG Services
Resolved
After monitoring network stability and performance overnight, ITS Network Support Staff have confirmed that all impacted services should continue functioning normally at this time.

If you are still experiencing issues with any ITS services, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. Aug 31, 2017 - 08:46 EDT
Monitoring
Information Technology Services (ITS) has confirmed that a distributed denial of service (DDoS) cyberattack against the USO Data Center located at the University of Georgia caused intermittent availability and performance issues for multiple ITS services between approximately 8:47 a.m. and 9:07 a.m., including GeorgiaVIEW Online Learning Environment (QPROD).

While the impact of this specific attack has been mitigated, ITS will continue to monitor the situation in the event that it reoccurs. 

If you are currently experiencing any system availability or performance issues that you believe may be related, please contact the ITS Helpdesk at 706-583-2001 or helpdesk@usg.edu
Posted 3 months ago. Aug 30, 2017 - 09:40 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)) and PeachNet Network (UGA Data Center).