SYSTEMS STATUS
Webex Issue Identified
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that Webex Audio is functioning as intended.

In the event that you experience any further issues with Webex Audio, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted 5 days ago. Dec 10, 2018 - 08:21 EST
Identified
Information Technology Services (ITS) has confirmed that an issue regarding Webex audio is being caused by an upgrade to modern view within Webex Meetings. As a workaround, affected users may set their preferences to allow Webex Audio for Meetings. Below are the steps:

1) From the Home screen choose the "Preferences" option from the left hand side menu option.

2) Then click on the Audio/Video tab from the top menu options.

3) Then choose the “Webex Audio” option from the drop down menu.
Posted 9 days ago. Dec 06, 2018 - 08:37 EST
This incident affected: Internal USO Services (USO Email and Calendar).