SYSTEMS STATUS
WindStream Intermittent Network Outage Affecting Multiple K12 Sites
Incident Report for USG Services
Resolved
After monitoring the situation overnight, Information Technology Services (ITS) has confirmed the stability of network access. The system should continue operating normally.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 4 months ago. Aug 08, 2018 - 08:44 EDT
Monitoring
Information Technology Services (ITS) has restored full functionality of network access. We will continue to monitor this system for stability overnight. If you are still experiencing issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 4 months ago. Aug 07, 2018 - 16:55 EDT
Update
AT&T believes they have isolated the problem. However, will be dispatching a technician to further troubleshoot. We will provide further updates as they become available.
Posted 4 months ago. Aug 07, 2018 - 08:30 EDT
Update
AT&T and WindStream are continuing work to restore service. ITS will provide additional updates as they become available.
Posted 4 months ago. Aug 06, 2018 - 16:35 EDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Aug 06, 2018 - 09:33 EDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Aug 06, 2018 - 09:32 EDT
Investigating
Information Technology Services (ITS) is currently investigating a WindStream outage affecting multiple K-12 sites. Users may experience network latency or intermittent network outages. Additional information will be posted here as it becomes available.

Sites Affected:
Banks County
Ben Hill County
Berrien County
Brooks County
Early County
Franklin County
Grady County
Macon County
Montgomery County
Oglethorpe County
Pataula Charter Academy
Pickens County
Screven County
Seminole County
Southwest GA STEM
Towns County
Turner County
Twiggs County
Union County
Webster County
Wheeler County
Coffee County
Habersham County
Posted 4 months ago. Aug 06, 2018 - 09:20 EDT
This incident affected: GA DOE K-12 Network.