SYSTEMS STATUS
Network Outage - Augusta University - Savannah
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that network access for Augusta University - Savannah (GHSUSAV.RTR) is functioning normally at this time.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. Sep 04, 2017 - 13:25 EDT
Identified
Information Technology Services (ITS) has confirmed that issues with network access to Augusta University - Savannah (GHSUSAV.RTR) are being caused by a power outage. Technical staff are working to restore full functionality of this system as quickly as possible. Additional information will be posted here as it becomes available.
Posted 3 months ago. Sep 04, 2017 - 12:34 EDT
Investigating
Information Technology Services (ITS) is currently investigating a network outage for Augusta University - Savannah (GHSUSAV.RTR). Affected users may be experiencing loss of internet connectivity. Additional information will be posted here when it becomes available.
Posted 3 months ago. Sep 04, 2017 - 12:10 EDT
This incident affected: PeachNet Network (Augusta University).