SYSTEMS STATUS
Network Outage Affecting Multiple DOE Locations
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed AT&T has restored full functionality of internet access at the affected schools. The outage was caused by a fiber cut.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 13 days ago. Jun 05, 2019 - 09:05 EDT
Update
AT&T is investigating a possible fiber cut as the cause of this outage. At this time, we have not received an estimated time that services will be restored.

Additional information will be provided here as it becomes available.
Posted 14 days ago. Jun 04, 2019 - 15:43 EDT
Investigating
Information Technology Services (ITS) is reporting multiple K-12 network outages. ITS has contacted AT&T to determine the cause, and escalate the issue with their repair center.

The following schools are being affected by this outage:

- Social Circle City Schools
- Gwinnett County Schools

Additional information will be posted here as it becomes available.
Posted 14 days ago. Jun 04, 2019 - 12:35 EDT
This incident affected: GA DOE K-12 Network.