SYSTEMS STATUS
Intermittent Vendor Issue with Collaborate and Collaborate Ultra
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that all Blackboard Collaborate issues have been resolved and the system is functioning normally.
Posted 10 days ago. Dec 04, 2017 - 17:06 EST
Monitoring
Blackboard has applied an emergency hotfix to address the Collaborate Ultra session connection errors. Collaborate Classic and Collaborate Ultra sessions should now be launching successfully. All services are available and GeorgiaVIEW will continue to monitor this system for stability through the afternoon. If you are still experiencing issues with Collaborate, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted 11 days ago. Dec 04, 2017 - 15:38 EST
Investigating
Blackboard Collaborate has issued an alert that users of the service are experiencing intermittent issues that affect the launching of Collaborate Classic and Collaborate Ultra sessions. Collaborate Ultra users may see A01, A02, A03, A04 or 500 errors. If affected please try to reload your session. Collaborate DevOps is actively working to identify the root cause and find a resolution.
Posted 11 days ago. Dec 04, 2017 - 11:14 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)).