SYSTEMS STATUS
OneUSG Connect Issues Reported
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that the issue with OneUSG Connect has been resolved and the system is functioning normally at this time.

If you have questions or concerns, please contact OneUSG Connect Support at: oneusgsupport@usg.edu.
Posted Apr 03, 2020 - 16:23 EDT
Monitoring
Information Technology Services (ITS) has restored full functionality of OneUSG Connect. We will continue to monitor this system for stability. If you are still experiencing issues with error messages and processes running to no success, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Apr 03, 2020 - 13:00 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of users experiencing error messages and processes running to no success in OneUSG Connect. The issue is being actively worked. In the event users have issues or lose their connection to OneUSG Connect, please have them attempt to log in again. Changing internet browsers or clearing the browser's cache, cookies, and history may help users log into OneUSG Connect after losing connection.

If you have questions or concerns, please contact OneUSG Connect Support at oneusgsupport@usg.edu.
Posted Apr 03, 2020 - 11:20 EDT
This incident affected: OneUSG Connect (OneUSG Connect – Database, OneUSG Connect – Core Practitioner, OneUSG Connect – Employee and Manager Self-Service, OneUSG Connect – Benefits: Alight, OneUSG Connect – Benefits: Retirement @ Work, OneUSG Connect – HPLAY, OneUSG Connect- Careers Applicant Access).