SYSTEMS STATUS
Network Outage Affecting Multiple DOE Locations
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that network access for Atkinson, Bacon, Brantley, Ware, Appling, Jeff Davis, and Pierce counties are functioning normally at this time.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 12 days ago. Jan 03, 2019 - 09:56 EST
Monitoring
Information Technology Services (ITS) has restored full functionality of network access. We will continue to monitor this system for stability overnight. If you are still experiencing issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 13 days ago. Jan 02, 2019 - 17:10 EST
Identified
Information Technology Services (ITS) has confirmed that the K-12 network outage in the Savannah area is being caused by a fiber cut. AT&T has a ticket open to repair the damage but do not have an ETA on when service will be restored yet.

Additional information will be posted here as it becomes available.
Posted 13 days ago. Jan 02, 2019 - 14:55 EST
Investigating
Information Technology Services (ITS) is reporting multiple K-12 network outages in the Savannah area. ITS has contacted AT&T to determine the cause. The following schools are being affected by this outage: Atkinson, Bacon, Brantley, Ware, Appling, Jeff Davis, and Pierce counties.

Additional information will be posted here as it becomes available.
Posted 13 days ago. Jan 02, 2019 - 12:12 EST
This incident affected: GA DOE K-12 Network.