GeorgiaView Access Issues Reported - Georgia Highlands College
Incident Report for USG Services
Resolved
ITS has confirmed that GeorgiaView is functioning normally at this time.

In the event that you experience any further issues with GeorgiaView, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 6 days ago. May 18, 2017 - 11:12 EDT
Investigating
Georgia Highlands Student LMS access are experiencing an ADFS login issue. ITS is looking into this issue. Faculty and staff may be experiencing problems logging into the GeorgiaView Brightspace ORG. Additional information will be posted when it becomes available.
Posted 6 days ago. May 18, 2017 - 10:43 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).