SYSTEMS STATUS
South Georgia State College Local External Authentication Issues
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that GeorgiaVIEW access at South Georgia State College is functioning normally at this time. In the event that you experience any further issues with GeorgiaVIEW, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Dec 28, 2020 - 16:28 EST
Monitoring
South Georgia State College has restored full functionality of access to GeorgiaVIEW. We will continue to monitor this system for stability. If you are still experiencing issues with access to GeorgiaVIEW, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Dec 28, 2020 - 09:54 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with external authentication at South Georgia State College. Affected users may be experiencing problems with accessing GeorgiaVIEW. Additional information will be posted here when the issues are confirmed.
Posted Dec 28, 2020 - 08:16 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).