SYSTEMS STATUS
Network Outage - Kennesaw State University
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that the network at Kennesaw State University is functioning normally at this time.

In the event that you experience any further issues with access to the network, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 9 days ago. Jun 12, 2018 - 01:50 EDT
Update
Georgia Public Web Services (GPW) have started repairs at Kennesaw State University.

The current ETR is 1:00 a.m. more information will be posted here when it becomes available.
Posted 10 days ago. Jun 11, 2018 - 22:33 EDT
Update
Georgia Public Web Services (GPW) is reporting that crews are on site at the Kennesaw campus and have started pulling in new fiber. However, they are delayed due to heavy rain showers. Once the storms subside, repair efforts will resume.

There is no ETR at this time, more information will be posted here when it becomes available.
Posted 10 days ago. Jun 11, 2018 - 21:16 EDT
Update
Georgia Public Web Services (GPW) has opened a ticket with the third party vendor responsible for the part of the circuit with the fiber cut. GPW has escalated this to the third party vendor. There is still no ETR at this time.

Additional information will be posted here when it becomes available.
Posted 10 days ago. Jun 11, 2018 - 13:50 EDT
Identified
Information Technology Services (ITS) has confirmed that the network outage at Kennesaw State University is being caused by a fiber cut. Additional information will be posted here as it becomes available.
Posted 10 days ago. Jun 11, 2018 - 12:42 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of a network outage at Kennesaw State University. Affected users may not be able to access the internet. Additional information will be posted here when it becomes available.
Posted 10 days ago. Jun 11, 2018 - 12:22 EDT
This incident affected: PeachNet Network (Kennesaw State University).